Search found 7 matches

by fordisand
Fri May 24, 2002 6:31 pm
Forum: Other BIOS update issues.
Topic: Am behind 13 updates, what to do?
Replies: 6
Views: 1913

Hi Ajzchips, Thanks. Another question, I knew that the old bios supports 40B hard disk but how do I know how large this new bios can support?

rgds
by fordisand
Wed May 22, 2002 1:19 am
Forum: Other BIOS update issues.
Topic: Am behind 13 updates, what to do?
Replies: 6
Views: 1913

Hi Denniss. Thanks. the flash utility never indicated that the operation was completed and the graphic showed part of the bios still not being updated. I rebooted the system after ten minutes anyway. The boot up screen told me that the bios had been updated and the Windows 98 loaded up without incid...
by fordisand
Tue May 21, 2002 8:48 am
Forum: Other BIOS update issues.
Topic: Am behind 13 updates, what to do?
Replies: 6
Views: 1913

Am behind 13 updates, what to do?

Hi all, The ID string of my system is " 06/27/2000-sis-630-p6stp-flc-00 ", ECS, the maker, tells that I am behind 13 bios updates since June 30, 2000. see this: http://www.ecsusa.com/ecsusa/www.ecs.com.tw/download/p6stpfl.htm I have two questions: 1. If wanting to keep my bios up-to-date , do I need...
by fordisand
Sun May 19, 2002 5:28 am
Forum: General BIOS Questions
Topic: Unable to access floppy after faulty Power Supply
Replies: 6
Views: 2639

Hi Joe,

Actually I've tried everything including replacing the cable before my posting. I'm still scratching my head.....

rgds
by fordisand
Fri May 17, 2002 2:49 am
Forum: General BIOS Questions
Topic: Unable to access floppy after faulty Power Supply
Replies: 6
Views: 2639

Hi Edwin, I have tried that........

Well , After posted the message, I got fed up with it and closed every thing for the day. Guess what, the Drive A: is there and working the next day. Another unsolved computer mistery.
by fordisand
Wed May 15, 2002 10:59 pm
Forum: General BIOS Questions
Topic: Unable to access floppy after faulty Power Supply
Replies: 6
Views: 2639

Unable to access floppy after faulty Power Supply

Hi all. Celeron 600, Mobo : ECS p6stp-flc, all a/v/network onbord, Ram: 128 HD: 10G problem : Unable to access Drive a: On boot up (the sequence is a:/c:), the LED of the floopy goes on momentary and then goes to c: . In BIOS and DOS, there's Drive a: but when you try to access it, it will spin a lo...