BIOS Questions that don't belong in the other forums. Read them!
#49471 by GTee
Thu Jun 12, 2008 12:22 am
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#49471 by GTee
Thu Jun 12, 2008 12:22 am
Hi all Im having a problem with my computer well 2 of them. Saturday night my main computer (AMD) started turning itself off, about 5 times in 10 mins so on sunday I tried to do a system restore and you guessed it it shut down half way through and would not boot back up. Format time I thought so I put in my XP disk and tried to wipe it. Everything went OK but when I got it up and running it started to crash again.

I tried different memory etc but it still was turning itself off so I called in a friend who is a computer tech he came round and tried formating it again and other things but could not get it running. He took it away to have a proper mess round with it and I got it back on tuesday, he said that he had to format it in his machine which has the same motherboard as mine.

Tuesday night set it all up and 30 mins into installing my software it shut down again then again and again. I phoned my friend who said he thought it was a HDD problem so I took the HDD out of my sons computer (he has had it taken off him for smashing his LCD screen) put it in my comp,formated it reinstalled XP, job well done it worked (for about half an hour) then it shut down again. Right I thought it must be a problem not with the HDD as 2 in such a short space of time I think not.

I put my HDD into my sons computer (P4) and formated this one got it running went to install AVG virus software but it would not run, kept saying that the file needed to run this program was missing. tried with another antivirus software same thing keeps saying that it cant run.

Up till now I have tried 2 HDD in 2 computers and both will not run antivirus software and both keep crahing. Could it be that I got a virus in my HDD that transfered to my Bios then when I put th HDD into my sons computer It has some how got in to his Bios