BIOS Questions that don't belong in the other forums. Read them!
#22488 by Malibu Mike
Sat Jan 03, 2004 4:46 pm
First post here so hello all.

No sure if this is a "BIOS" problem or something else. I have an ASUS A7V8X-X with BIOS v1006(stock), AMD Athlon XP 2200+, 512MB of Crucial DDR333 CL2.5, Radeon VE 32MB, & a Linksys Wireless G NIC.
I installed everything and started to install Windows XP Pro. Installation went flawlessly. But afterwards when I booted up, I noticed I no longer saw the ASUS logo when booting. I just saw the screen right after POST(not sure if this is the right term or not. The screen that has the table, right before verifying DMI?) Then the screen would go black again. I no longer saw anything on the screen until the Windows XP "booting screen" came up. I can still access the "BIOS" by pressing delete. Then I tried updating the BIOS through ASUS' windows BIOS update to v1007. Everything seemed to go smoothly but when I rebooted I got a beep code for memory failure. I tried to reseat my memory (no luck), then I tried switching memory slots from DIMM1 to DIMM3 (no luck), and last I switched modules to a 256MB version of previous memory. Success! but now the screen is completely black until the XP "booting screen." But take into account the monitor is recieving a signal this entire time.

Hope I provided enough info. Thanks in advance.

Chris