60GB: 03/15/99-i440BX-W977TF-2A69KB3EC-00

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
New visitors - please read the rules.
Posts: 6
Joined: Sun Jun 15, 2003 8:34 pm

I bought a Western 60 GB Hard Drive and is not recognized by my system. My bios info is as follows:

BIOS-Info, c't/Andreas Stiller, V. 1.5 10/00
Computer ID : FC, SubTyp: 01, BIOS-Level: 0
Rechnertyp : AT-3, Konfigurationsbyte $74
Maustreiber : Microsoft kompatibel, Version: 08.30
Maustyp : PS/2-Maus
Hauptspeicher : 640 KB, davon verfügbar : 640 KB
Extended Memory : 65472 KB
BIOS Datum : 03/15/99
PCI-BIOS gefunden : Version 02.10, 32-Bit-PCI-BIOS Revision:0
PCI-Busse : 2, Konfig-Mech.: 1, Special-Cycle-Mech.: 1
Award BIOS gefunden : Award Modular BIOS v4.51PG
Award ID-String : 03/15/99-i440BX-W977TF-2A69KB3EC-00

URL : http://www.bcmcom.com
Chipset : i440BX-W977TF //Intel 440BX
INT-13h BIOS Extension: ja, Version:1.x, Fknt 41..48 unterstützt
PnP (ACFG,ESCD,DMI) : PnP V1.0/ESCD, DMI V 2.0, APM V1.2

I tried the update from the BCM website but a CHECKSUM error CED6H: Insufficient Memory flashes.

I would appreciate any help that you could assist. Thanks in advance.
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia

Assuming that you have downloaded the correct BIOS (QS440BX v2.10) from BCM. You must boot into clean DOS or Windows9x "Safe Mode Command Prompt Only" and flash from there.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
New visitors - please read the rules.
Posts: 6
Joined: Sun Jun 15, 2003 8:34 pm

Thanks a lot Rainbow.

The hard drive is now being recognized and I don't see any problem with the bios update. It worked well with my old drive too.

Although, there is another problem I need to solve. After formatting the drive using the Windows 98 Startup Disk, when I start the Windows 98 installation, it tells me that the formatting of the drive is not compatible. I tried formatting the drive using the installation disk but to no avail.

I was wondering if you have encountered such a problem. Or is there a patch that I need to download.

By the way, Fdisk does not show the whole capacity of the drive. I am trying to solve this using a Microsoft Update Patch as suggested from the Bcmcom.com Website.

Again, thanks a lot. At least you have given me hope. And now, I can see a faint light at the end of the tunnel. I'm getting close to it and thanks for giving me the courage to continue.
Post Reply