80GB: epox mvp4f

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

i am in a big problem with my mother board epox mvp4f
i brought a new maxtore 80.0 g.b
but my mother board dosn't recognize it
if any one can help me upgerading my m.b
plzzzzzzzzzzzz

thanx for this great forum
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

vp4f1313.bin at http://www.epox.nl appears patchable:

BIOS ID string: 03/13/2001-VP4-686A-2A5LHPA9C-00
BIOS OEM string: 03/13/2001 For Apollo MVP4 AGP/PCIset
=> BIOS already supports HDDs over 32GB!

but not >64GB, as
Searching for size calculation routine...Found at 2327
Patching code at 2326

Patched...will email
toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

thank you but i am afraid that it doen't work
in this case can you tell me how i can repaire it
or reflash the bios again?


Nicks you are the best
ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

What doesn't work? The HDD autodetect? If so, try entering the HDD parameters manually in BIOS.
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

toty2k wrote:thank you but i am afraid that it doen't work
in this case can you tell me how i can repaire it
or reflash the bios again?
Did you clear the CMOS after flashing ?
Were there any error messages during flashing ?
Does anything appear on the screen now ?
Nicks you are the best
No, but we try harder ;)
Tested patched BIOSes. Untested patched BIOSes.
Emails *will* be ignored unless the subject line starts "Wim's BIOS forum"
toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

nothing appear on the screen
no error messages during flashing
i flashed it with award flash utility
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

NickS wrote:Did you clear the CMOS after flashing ?
toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

no i didn't clear the cmos

plzzz help me
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

Clear the CMOS and see if it makes any difference. Unplug the power at the wall, carefully remove the battery from the motherboard and leave for 10 minutes. If you can short-circuit the battery contacts for a minute, do that also. Re-insert the battery and see if this has made any improvement.

If this does not work, you will need to look at the options for "My board is dead" in the main Wimsbios site FAQ. The MVP4F has no ISA slot so you cannot use an ISA video card or FDD card. If you have access to another board with a 32-pin socket you may be able to hot-flash the original BIOS.

(In the worst case, with Epox there is the option to buy a replacement BIOS.)
toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

ok i have Acorp 6bx/via/zx86 motherboard working
can i hot flash ?
please tell me the detalied instruction on how to hot flash my epox motherboard with the working mother board
i cleared the cmos but nothing happen
thank you for your co-operation
thank you
NickS
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

toty2k
New visitors - please read the rules.
Posts: 14
Joined: Tue Sep 09, 2003 4:30 am

ok but i don't know if the bios in acorp motherboard is 256k or not
and i don't konw if the two bios type is supported by the uniflash
and i want to know what is better uniflash or award flash
thank you nick
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

uniflash
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply