#40805 by volta
Mon Sep 11, 2006 12:40 am
I have a compaq presario with an asus a7n8x-la motherboard. I had recently updated to the bios version 3.21 available on the HP website. Overall, it was working ok, but after reading that 3.07 was better on another message board I tried to rollback, hoping this might solve some problems I'd been having. Going to 3.07 made sense since the sticker on the chip says "Explorer2 V. 3.07". Well, now I can't boot up. Everything seems to be getting power—the cd drives open and shut and all the fans are spinning—but the green and orange lights on the front aren't showing the normal bootup flickering pattern. Usually the green light disappears after a second. And the monitor isn't getting a signal.

I already tried removing the battery as well as the chip for several hours, so far to no avail. Since it's an AMI chip, the best solution would seem to be to put the 3.21 bios on a floppy under the name amiboot.rom and go from there, but of course it's only available from HP as an executable.

Hopefully someone can figure out where I went wrong. If you can do that or supply me with the actual bios file, I'll be in your debt. Sorry if this isn't in the right forum, btw.