#32926 by BBJones
Fri Jul 08, 2005 9:36 pm
Ok, so I realize I'm covering a bit of old ground here, but this is my first post, and even though I read a bunch of other posts no one seems to have exactly the same issue I am (not on this forum anyway).... I've looked for a while now on the net, and a few people have this problem, but I can't find a solution.

Here's my entire story:

I have been working with a P4B533-VM. It has been having problems resetting, and I assumed it might be because of a heat problem (no fans other then the CPU, powersupply and Video card fan were installed in the case). Along with the restarting issue it fails to recognize the harddrive when resetting, causing the system to hang with a please insert system disk error. In an attempt to solve this issue (recognizing the hard drive) I tried to update the BIOS. I used the online ASUS Flash utility (which came with the motherboard) and it said twice (with different versions of BIOS files) that it could not verify the BIOS after doing the update. I should have paid more attention to the messages possibly, but I read that I could try again or just exit the program so I assumed that the original BIOS would be replaced (or was fine, or at best I wasn't thinking). After not being able to update to any of the newer BIOS files I simply exited the Flash program and continued using the computer. I made no other changes to the system, turned the machine off, and now am having my problem.

The computer will not come back on. It is powered, the lights will come on as it would typically but there is nothing displayed on the monitor (CD drives open and close, not even a beeping error sequence though, just sounds like it's going to start for about 2 seconds, then nothing). I have tired resetting the CMOS settings (by removing the battery and reinserting it) and removing all other cards from the motherboard (Video adaptor, Sound Card, etc) but still no signal is being displayed.

What should my next attempt at a resolution be? I have a bootable floopy and I'm ready to give it a try, but for now it doesn't even check the floppy drive or anything, it just sits at that 2 second mark and just when you'd expect the monitor to kick on it waits. How do I reset the CMOS, and how can I get into a point where I might be able to install a new BIOS?

Thanks for your time,
Tyler