#19623 by Adz_79
Tue Sep 16, 2003 5:50 pm
Hey All,

Another dead motherboard problem. Read thru all the posts in this forum and cannot find a solution. Have Read FAQ and Collected wisdom, still no solution. Have an ASUS TUSI-M motherboard. Recently, virus corrupted the bios, so I tried flashing the bios with an updated one from the asus website. Originally had the Rev 1014TMN bios, and was updating to a 1017TMN bios. Everything was going well, until half way thru the programming, the system hung. Well, tried to exit the flash program, to no avail. Created the floppy for the boot block, but nothing happens when I reboot the system. Was going to try the Hot swap method, but once again, ran into the problem, that the bios chip is soldered to the motherboard. Is there a way to activate the boot block like ami's ctrl-home for the award bios? Have checked the site repeatedly and nothing is said. What other solutions are there? Or do I have to buy another board? Any help would be greatly appreciated and I hope I get a reply soon.

Thanx in advance

Adz_79