#46666 by jimcpl
Sun Nov 11, 2007 8:06 am
Hi,

I have an MSI K8NGM2-FID motherboard that I tried to upgrade the BIOS on, using MSI's Live Update.

The Live Update seemed like it worked (I didn't see any errors displayed), but after powering the machine off/on, I get a black screen.

So, I tried the AMI BIOS recovery procedure, creating a floppy with AMIBOOT.ROM on it, booting the machine, then pressing Ctrl-Home.

I can see the floppy with the BIOS image being read (or at least I can see floppy activity), but I don't get any beeps at all, even after 5 minutes, and I still only get a black screen.

I added a PCI video card into the system, and tried rebooting, but still no display.

I guess that what I'm puzzled about is that the bios recovery SEEMS to be doing something, but yet I can't get the machine to boot/POST.

Does anyone have any ideas what might be happening, or suggestions about what to do? FYI, I've ordered a new BIOS chip from MSI, but it looks like that's going to take awhile to get here, so I'm hoping that there might be a way to get the machine working before then.

Also, my daughter has an identical mobo, and I'm "thinking" of trying a hotflash, but I'm not sure if I want to take the chance of making both of our machines unusable :(...

Thanks for any suggestions!

Jim