#5907 by gdb81
Mon Jul 29, 2002 6:50 pm
I have been working on this for days, and will attempt to list everything I have tried and what I've assumed from my results:

Problem: Computer will not boot. Power goes to hard drive and CD-ROM drive, but not the floppy drive. The video card does not initialize so the screen remains blank regardless of what I try. Other odd problems persist (for example I can turn the power on, but not off unless I unplug the computer)

I have a spacewalker/shuttle AK31 v.3 motherboard with the most recent AWARD Bios on it.

I have had this same exact problem before, and fixed it. What troubles me is that I did not physically change anything to fix the problem, it simply started working. I have a strong feeling that these problems are the result of a virus.

1. I double checked all connections, jumpers, and cables. All appear to be in working order.
2. I connected an extra floppy drive to the computer and nothing happened. I also tried using a different video card to no avail.
3. I removed all non-essential components, but got no progress.
4. I took the hard drive from the computer and installed it into a second computer. The second computer refused to load the hard drive and informed me that the FAT32 table and registry were corrupted. I also took the working hard drive from the second computer and installed it in the first computer. The same problems persisted.

Currently I am assuming this is some kind of virus. It has occured twice (I have been downloading similar things and may have been reinfected that way, sadly I was never smart enough to put a virus-check program onto the computer). The hard drive is corrupted, yet using a new hard drive (of similar set up) does not solve the problem. This leads me to beleive that the BIOS has been corrupted as well.

I took the first logical step and cleared the CMOS, first by removing the power source and taking the battery out for an hour (didn't work) and then by using the CMOS clear jumper.

This seems to lead me to a solution, I need to reset/reinstall/upgrade my BIOS settings. The problems:

--No video output, I can't see what is happening
--No floppy drive access
--Installing a new hard drive has no effect.

?????????
Any help would be greatly appreciated