bios upgrade turns messy (fic kbi-6130)

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Wed Jun 26, 2002 11:28 am

this might get long and confusing cos im confused meself~~ but here goes.. :D

i tried to upgrade my bios cos just bought an 40g hd (which is very exciting for me, considering i came from a measly 8g)

okay. so its a compaq presario 100p and an fic mobo kbi-6130 (not to be confused wit kb-6130)
and the first thing i did was to find bios update from both fic and compaq..

compaq has a "we-dont-update/support-anything-cos-we-are-mean" policy.. so no bios upgrade

fic has an upgrade for kbi-6130 just for the hd-limit issue at ... i-6130.htm
i used the 'mr4116' cos i know i have an ati rage 128 (but my soundcard is a yamaha dsx or sumthing..) i thought it was close enough

so i flashed the mofo mobo and saved the old bios on floppy ...
i restart...
the screen gone blank...
heart know bios flash gone wrong..
used isa vga card...
saw boot-block and tried to flash bios back to old version..

horror of horrors...
my floppy disket gone bad.. cannot read data..

so i tried to overcome that by copying the data on the floppy and when the prompt said: cannot read data or sumthing.." i took a gamble and chose the 'ignore' option and it copied the old bios file to another floppy..

so i tried to recover from the backup bios that was supposed to be corrupt and now, the pc boot up but the screen is blank using both isa vga and pci vga... but the a drive still seek sumnthing..

now, me don know wha to do...

me so sad.. me so desperate..

help? :oops:

EDIT: if any of you mofo superhuman god-like bios programmer can recover from a corrupt bios file, if you wanna take a look at the bin, holla back!
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Redownload the BIOS file and bootblock flash it again. You can retry the newer BIOS if you're sure it's it.
Post Reply