#11705 by ForeverConnected
Mon Dec 23, 2002 7:21 am
I think I tried to boot...
okay, I KNOW I tried to boot with an improper bios voltage setting. I have an ecs K7vta3 1.0 Motherboard with a phoenix (award) bios installed. Well, my computer was crashing like mad, and wouldent boot, which is VERY VERY odd for my system. it's been up and running fine for MONTHS AND MONTHS on end.
Anyway, I think what happened was I was having trouble booting into windows, so I opened up my case to reset the bios defaults jumper, to see if that would help. I think I may have moved the 5v - 3.3v jumper by mistake. the system powered on, and the case (power light) was blinking like mad. I immdeately cut power, and unhooked everything, rebuilt my econnections in my case and re-seated everything.
made sure all the jumpers were correct, and now, all that happens is the case turns on, the hdd light lights up, and the case power light is off. No video. No beeping. Nothing.
*sigh*
I dunno what to do. (and that's a rare thing, seriously!)
Help me out?
8O 8O