Dead MSI 6168 Mainboard

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
rdejager
New visitors - please read the rules.
Posts: 3
Joined: Sat Jun 22, 2002 2:40 pm

Can someone please help me with my MSI board? When a friend give me the slot 1 board he said it was working but when i put my pIII 450 MHz proc. in it it was totaly DEAD! What can i do??
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Verify that the jumpers are set correctly and try another CPU.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
rdejager
New visitors - please read the rules.
Posts: 3
Joined: Sat Jun 22, 2002 2:40 pm

I've tried to (uniflash) the bios of the msi board even that won't help. (the flash succeeded) The proc. comes out a working computer and even the jumpers were alright
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Triple check all cabling and go to a basic setup.

power supply + power cable to wall outlet
motherboard
processor
front panel speaker
power switch

power on, the board should beep because no memory found
power off, add one stick of memory, power on, it should beep no video, power off, add video card, power on, you should be seeing the POST screen and a message about no keyboard.

if it does not react during these first steps you'll know where to look.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
rdejager
New visitors - please read the rules.
Posts: 3
Joined: Sat Jun 22, 2002 2:40 pm

On my MSI Board is everything Intergrated so i cant folow the steps
But when I start the board with or without Ram I doesn' t Beep at all
Post Reply