#45540 by Fezar
Tue Jul 24, 2007 5:01 pm
Hi, here is the story, recently came back off holiday and tried to boot up my desktop, and it is DEAD, its an old (about 6 years old) emachines 3220 pc which has been very reliable, i.e. its a load of rubbish thrown together by emachines but i can usually revive it. Its plugged into a surge protector power pack connected to the mains for about 50 weeks a year but due to the rain and inevitable storms, to protect my hardware, namely the wireless g router, from electrostatic damage I turned the surge pack supply off, so the pc speakers, printer, wireless router, monitor and desktop unit have no power.

9 Days later, tried to power up and it is DEAD. Ripped cover off and checked the cover switch, its been getting loose and not a very positive connection. Took fascia off and the button cover and pressed the button mechanism which had not broke, but does not fix problem. Test PSU, take apart and check for damage (burning) which shouldn't have been there as it had not been on for over a week and its fine. Then I noticed that a green led light comes on on the motherboard when power is supplied to the PSU, so that shows that mobo and PSU are in tact?

So try to clear bios settings by removing CMOS battery shorting terminals, still nothing, then play about with BIOS jumper and still nothing. A similar problem like this happened before which I believe was caused by the CMOS battery being really old, and unplugging the base unit let is slowly lose its charge, plugging it in for one day fixed it last time, but this time it did nothing and when I removed the battery PC did not boot. I thought it could boot without CMOS battery?

When I say dead I mean nothing, no CPU fan HDD, absolutely nothing the only sign of life is the green led on mobo when PSU is plugged in and definitely no POST

The only thing I can think of may be a dead CMOS battery or a partly fried motherboard, but what i can't understand is how this could happen if its was turned off, so I am guessing battery, until i get a new one, could it be anything else?

It has a secondary PCI nvidia graphics card which I fitted along with and additional 1 Gb of RAM

It really seems like some kind of bios issue to me...

Thanks for your assistance in advance!

Tom