#53522 by chunk1982
Sun Sep 27, 2009 3:56 am
i have a gigabyte ga-k8nf-9 v1 and went to update the bios using gigabyts @bios updater (did not take a back up, stupid i no!)
flash got to 50% then failed, i may have even flashed the wrong bios as there where 2 options.
iv been on google for the past 3 days and iv read about few people bringing theirs back to like using a floopy.
now iv never used a floppy before let alone create a bootup one so this is what i did....

i used my mates vista pc, stuck in the floppy then right clicked on it under computer then clicked format and ticked create dos bootup (or something similar)
once done i copied the following from the right bios download from gigabyte for the board

k8nf-9.12k
awdflash
autoexec (edited to read: AWDFLASH k8nf-9.12k /py/sn/f/cc/r )

vista then told me there was already a autoexec but it was in caps so i click copy and replace

removed all pci and drives apart from floppy and tried to boot it from the floppy no joy just 1 real long beep and 2 short beeps

now not sure if i made bootup floppy right

i also read some times the bios is stupid and doesnt no its screwed
but you can short 2 address pins on the bios chip to force it to do some checksum error now i no i need to short A0+A1 in order for this to work but i cant find anything anywhere to tell me which pins are A0+A1 the guy who sorted his this way has not been back to that web site in nearly a year and no one has answered me on there in 2days so
dont think the site is very active now

if iv done something wrong making the floppy can you plz tell me how to make it properly and also if you knew what pins i have to short in order to force checksum error that be magic

many thanks in advance

paul

so i was wondering if anyone new my motherboard and bios chip and could tell me how do it plz

EDITED:
i definitely tried to flash the CORRECT bios
it does not pick up floppy drive (no light activity on front or noise) this is why i want to short A0+A1