#32044 by jimjones
Thu May 26, 2005 12:37 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#32044 by jimjones
Thu May 26, 2005 12:37 pm
Hi,

i mistakingly flashed the wrong bios to my mobo.

specs:

MSI K7 pro (ms 6195)
Bios chip : winbond w29c020(cp90b)

current bios : ms 6191 (MSI)

After clearing CMOS i can start the pc once (f2 for cmos defaults - can't change anything in bios setup because after reboot i have to clear cmos again)

I tried to flash again with the right bios and here is where the trouble starts:
amiflash(826) says the chipset isn't supported / flash part isn't supported
So i tried it with ctrl-home and a disk with amiboot.rom - doesn't seem to work (some disk activity - then nothing)

I tried uniflash - has problem to find rom on startup - rescan detects right chip
Try to flash (without bootcode) - it says the bootcode is corrupt so i let it flash that too - goes real slow(some red blocks show up in progress bar) then verification fails.

Anybody any ideas? :idea: :?: