#47688 by Trebour
Wed Jan 23, 2008 9:33 pm
Hi i have this board and an itel quad chip, i have just installed a new graphics card, and all was fine then i decided it would be a great idea to play with the bus frequencys in my bios (big mistake),
I rebooted and nothing happened, all that does happen is the dvd drive tries to read whats in the drive constantly, it doesn't beep any more the floppy drive isn't working ether,
I tried to reset the board and left the battery out for quite a while, i also have tried to recover the bios, with a cd with the instructions on the Intel site
http://support.intel.com/support/mother ... .htm#cdrom
I have tried with floppy and took the dvd off line but to no avail,
it isn't getting recognized
i have also removed the graphics card and see if it booted but no,
i have even checked the leads on every thing,
I have even changed my memory to see if not is a prob,
the board seems operational as if i do take the memory out the board beeps at me, also i know the bios has been reset as i had turned off my on board lan connection as im wireless, since i took the battery out etc the lan is now operational as it flashs when is turned on strange.
is this a bios problem which i think it is? and does any one know how to fix it?
Can i have damaged my cpu or board by doing what ive done?
Shall i just go buy a new board or cpu?
Any help i would greatly appresh no one seems to know any thing about this
Thanks Rob