#24035 by ThomsonP
Sat Feb 28, 2004 7:16 pm
This motherboard is in a Daewoo CT6470 and I successfully installed Windows XP Home Edition but the mouse was not being seen. So I decided to reflash the BIOS. The Daewoo Computers website for English support is non existent, only Korean and the link for 'Contact Us' is dead. I did manage to find a Winzip file CB647M_04.ZIP (instructions in Korean !!) and tried to flash the BIOS with the AWARD flasher but it hung. So I made the mistake of pulling the power plug - if I hadn't I would have reflashed with the saved BIOS. I was under the impression that I should have been able to recover using the BIOS boot block but I don't know what jumper settings will kick in the BIOS boot block. When I start up the PC it doesn't see the diskette drive (no light) to reflash, it does seem to power to the CD ROM. I have tried using a bootable diskette with the required AUTOEXEC.BAT but it is not accessed. I have tried a bootable CD-RW but again no joy. Any advice would be greatfully accepted. The BIOS info is :-

CB647MLXC
09/23/98
09/23/98-i440LX-ITE8671-CB647MLXC-00
Award Modular BIOS v4.51PG
Intel 440EX/LV rev 3
V.647.02

Thanks