#27202 by ripoli
Mon Aug 23, 2004 11:01 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#27202 by ripoli
Mon Aug 23, 2004 11:01 pm
I have a L7VMM2 with 128Mb RAM, AMD 1.6 Ghz, 40 Gb HD Samsung 7.200 rpm, Lan, Video On board, 450W Power Supply.

It had Phoenix Bios (Award) v. 3.0 but it is printed on motherboard "L7VMM2 v. 1.1".

I tried to flash the correct bios from ECS site running AWD822A Utility and after that the motherboard came dead.

I remove the the RAM and the board beep.

I tried to get a Checksum Error by shortcutting the 2-3 Bios pins and with this I was able to reflash it (yet with awd822a) but after reboot the board was still dead.

I shortcut again the 2-3 Bios pins and I was able again to bootblock this time running UNIFLASH Utility with the "-E" parameter.

After the 2nd beep I had the power supply interrupted, before the flash completely done.

Now I can't even shortcut the Bios pins. If I remove the RAM the board doesn't beep anymore.

Please, any help or advise will be welcome.

Ripoli