#23665 by Rolf
Mon Feb 16, 2004 6:46 pm
Hi,

here are in more or less random order things I jotted down which I found on my motherboard. Hopefully, this is enough information to fully identify my mobo and BIOS.

- mobo MSI 6117
- Award BIOS v4.51PG
- MD2.33P MS 6117 Ver:1 LX6
- sticker on BIOS chip: PCI/PNP 6S6 S/N 105224828
- bottom of BIOS chip: Taiwan VA1 OI27085690
- below sticker on BIOS chip itself: W29C020-90 and 7470I270856901VA

I have tried to flash the BIOS in my MSI 6117 mobo from a Vobis (German computer retailer) computer which I bought a while back . I got the update straight from MSI. The version I chose was 3.2 for Award BIOS. Since the flash program warned me that "The program files part number does not match your system!" I retracted at first, but after reading a bit in the MSI FAQ I figured it was safe to flash nonetheless. I assumed the only thing at risk was my warranty which of course has long been over.

Well, of course things did not turn out quite so good. My mobo is pretty much dead, it does not boot and the monitor remains black. I am looking for advice and help on how to revive the mobo. I have saved the original BIOS, how do I get it back into the chip? The fine wimsbios.com FAQ mentions 4 ways for recovery:

1) Boot-block BIOS. Is the MSI capable of doing this? I have tried but the floppy was not accessed. Only the HDD LED gets lit. Will the 6117 with badly flashed BIOS be likely to support an ISA graphics card?

2) buy a new BIOS chip. OK, this would obviously do it.

3) Hot-Swap. I have already bought another 6117 on ebay but the guy did not have a clue that indeed he had a different board :? It is some Gateway2K board but I cannot find a BIOS chip anywhere on that thing :( I assume that if my suspcion that neither 1 or 4 will work for me are true, it will be my best option to get another MSI 6117 off ebay.

4) Flash Recovery Jumper. The MSI has the Intel 440 LX chipset but I did not find that jumper on the board. Can the 6117 do it?

TIA for any comments on the best route.

Best regards

Rolf