MSI K7T266 Pro2-RU, half post then fail?

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Wed Oct 30, 2002 2:02 pm

Well, I tried to replace the raid bios in the most recent bios for this board, and now when i boot, i get to the end of the post, and hear this thiny lil beep and the machine halts. I can't get into the bios setup at all because it locks at this point, and i believe it's trying to initialize the raid controller..

This is an ami bios board, and i tried the bootblock thing, but it's not even searching the floppy when it boots, is there anything i can do?
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

Sorry for the delay...

If you clear CMOS does it try the floppy then ?
Is your BIOS ROM soldered to the board or is it in a socket ? If socketed you might be able to hot-swap into another board with a similar socket, or have it programmed by your friendly local electronics shop.
Does anything appear on the screen before the beep (e.g. video BIOS message) ?
Tested patched BIOSes. Untested patched BIOSes.
Emails *will* be ignored unless the subject line starts "Wim's BIOS forum"
Post Reply