#23798 by Satelites2
Sun Feb 22, 2004 12:55 am
Was working fine except for the drive limitation, HP's site listed the update for it Puma110 file, it contains the PHlash and the rom bios110 file.
Ran it ,no option to save your existing rom bin, it stated sucess, must reboot. Computer hasn't booted up since, no beeps, no video just a quick Keyboard Lights at the very beginning of bootup.

Have searched for another Older rom bin for it, Hp isn't much help there at all. They sugest I take it in to one of thier dealers. It had version 1.01 on it before flashing it. The chip sticker has "PPAM2 1.01" on it. With some thurough searching have found versions "puma2103 & 4" and have tried to Hot Flash it, said ssuccess using uniflash. Have tried to flash all 3 with PHLASH and all it's componets with hot flashing too, but it won't go, citing error can't ID chip.

This board I'm told is a Asus OEM for HP, from what I can see it closly resembles a SP97-xv how ever it's Rom bin is 128K while the Phoenix is 256K, so haven't tried it yet.

What realy irritates me is HP's lack of interest, even in thier web site. I informed them of this problem and after searching within the business side of the forums, I find several posts of the same problems. Now get this, these posts date back to as early as 2000, all are implying the same thing. This was the file they were told to use and Bammm no computer after that. Seems to be alot Like fraud to me! They are in no hury to remove this damaging file either. Wonder what thier agenda is?

Back about 5 months ago I picked up another board very simular to this one at a Computer swap show, it's also a Spax board but this one has the audio built into it and not the micro footprint. It also act the same way the Spaxm 1 board does, wonder who the unlucky person was that time.

Any help would be deeply apreciated, Just need a good rom bin to flash back to it. :D Satelites2@aol.com