#13055 by viveka
Sun Jan 26, 2003 8:06 pm
Hi all. This is my first message. I hope someone can help me...
I have a "Soyo 486 PCI/VESA GREEN MAINBOARD" motherboard,
and the original BIOS was a Award:
Award Modular BIOS v4.50 PG
1984-95 Award Software Inc
REV WA
09/11/95-SIS-496-497/A/B-2A4IBS29C-00
Award Plug & Play V.1.0
I know it's old but it worked really good with Linux!
It was running pretty good with a Intel 486 DX4 at 100 MHz.
So I have got a AMD 5x86 - P75 - 133 MHz.
I installed it on the mainboard and made the adjusts on the
jumpers, but it worked only at most at 120 MHz.
So I got a - use at your own risk - BIOS upgrade file at
Soyo site.
I did the flashing with awdflash, but at the end the machine
froze. It seemed the flashing was done completely.
I rebooted the machine and it worked fine at 133 Mhz
for some 10 minutes, and then it suddenly went dead and
it doesn't switch on anymore.
I am looking for the original BIOS file for this motherboard,
if anyone have and help me, I would find a way to
retribute. Other ideas are welcome.
Thanks all
Last edited by viveka on Sun Feb 02, 2003 7:34 pm, edited 1 time in total.