#35586 by pthet
Sun Dec 18, 2005 3:20 pm
I have a big problem: I'm building a PC using a Intel D850GB board and a Pentium 4 1.6 processor, both new. It has never successfuly booted (LEDs indicated "Processor, cache, etc" according to Intel), so I cleared the BIOS by jumping pins 2 & 3. Probably a real dumb idea, in retrospect.

Now, it is in BIOS recovery mode (and the LEDs indicate same) and I can't get past it. I have tried flash BIOS versions P06, P10, and P18 from Intel's site, and they seem to run - I get the 2 beeps at the end like I'm supposed to. Trouble is, I get no video, and never have, so if there is something else I need to do, I can't see it. I've tried two different PCI VGA cards, one new, one old. The monitor is good.

It does not seem to matter whether the BIOS jumper is in the normal position or off for Recovery mode.

I have tried the following:
1. reseating the processor
2. reseating the RIMMs (two new 128 MB Samsung PC-600/53 RDRAM and two continuity RIMMs that came with the board)
3. removing all connections to the board except for the power switch cable and the cables from the power supply (Powmax ATX 400W, also new)
4. removing the board from the case so there is no possibility of a short

I am at a loss, obviously. I have no other Pentium 4 computers here, so I can't swap stuff around. Any ideas? Thanks in advance.