#11278 by tenacious
Thu Nov 21, 2002 11:37 pm
Ok, So there are a lot of the same "Wrong Bios flashed" probs, but all with different hardware. So heres my new Story.

Ok I had a Jetway 663AS Pro with Duron 700 (for the missus), which I thought had a corrupt BIOS, so left it until I had spare money to play about with to get testing. I have found out that it was the CPU that went AWOL so new CPU. Went about installin Win98 and all her usual guff (she a Simms fan), and soon found that in the POST execution it was displaying "Unknown Flash type" before running windows. But despite this the machine still run perfectly well...... until......

THE BIOS FLASH!

I just couldnt resist, I have flashed many chips before without frying any so I thought nothing of it. So off to Jetway.com.tw (Bad english or what?!) and downloaded 663ASA15.BIN and AWDFLash.exe 8.2 (newest V anyway) now when It was writing to the BIOS it started with Write fails until about 5th block from end on the bottom line, which wrote fine. At this point my pea size brain started to rumble slightly, and I was sat staring at the command prompt cursor, blinking at me...... Should I reflash now with the backup BIN I made?? or just press that reset button.....

A:/>_ *Blink*
A:/>
A:/>_ *Blink*
A:/>

Hmmm well it is easier and quicker to press the reset button... Hmm. Naa when write fail appears it just means that the BIOS already had that data...... DING DONG! EEEEEEEEEK, at this point my pea turns into a ravaging beast inside my head and I canot control What My body is doing and I dont think I left any names out when describing Jetway.

BIOS......Poorly.

So I set about hot swapping with my board a Jetway V266B. Same BIOS(ish) same connection, PSSL whatever it is(Not Pins), and my pea size brain working overtime thinking of doughnuts

(_8(l) <-- Do'h!

To cut a long story short I cant hot swap these BIOS' with AWDFlash I am getting errors and with uniflash it is not recognising (ANY of) the BIOS'. Is it just UNI does not support my BIOS or my hopes are lost and I ought to just go get that doughnut?

I have tried flashing (with AWD Flash, with V8 and V7) 663ASA15, 663ASA14, and my BIOSBACK.BIN Backup of the original BIOS, None working.

I am screaming now cos I have broken my BIOS Socket aswell with all this swapping (With a screw driver :) )

Just a note : I have tried putting my V266B BIOS into the 663ASPRO in hoping that I might be able to hot swap in that aswell, but still wont boot with working BIOS?? Should it?

Cheers,

Nik.[/b]