#32755 by tooliscrowned
Wed Jun 29, 2005 4:58 am
well, i am building a pc, and i just returned what i thought to be a faulty motherboard, and now the new one wont work either!

i have a brand new ECS KT600-A motherboard, an AMD Sempron, and 256 DDR400 RAM. when i power on, i see the black screen that tells me the name of the motherboard, the CPU speed etc, and then at the bottom it says press delete to enter setup. i have tried pressing every button, but nothing will get me into BIOS. the CDROM drive will open, and ive tried putting the Win2000 cd just to start the install, and the cd spins but the screen does not change.

i had the same problem with a brand new SYNTAX motherboard, and i experienced the same problem, only with it the CDROM drive wouldnt open, and i saw a SYNTAX logo before i saw this boot screen.

PLEASE someone help, ive tried everything. is my memory bad? it doesnt seem like that could be it but its the only possible solution it seems, since practically everything else has been tested....

thank you in advance for your help.

jay