It is currently Sat Mar 28, 2015 11:20 am

News News of My motherboard is dead

Site map of My motherboard is dead » Forum : My motherboard is dead

Hot-swapping and Boot-Block flash & Boot block flash and floppy support

Problems with bios after flash

My problem start's with my hard drive 80gb only recognize 30gb i also change the jumpers but without sucess so i research on web and i find out that i have to flash my bios "AWARD MODULAR BIOS V 4.51PG" to my motherboard "SHUTTLE HOT-661V" so i find out on this website the update to my bios http://wims.rainbow-software.org/index. ... 0&count=40 i put the files on the diskette the AWDFLASH ...
Read more : Problems with bios after flash | Views : 1146 | Replies : 1


ecs board dead after wrong bios update?

Hi the other day i flashed my ECS NFORCE 570 SLIT-A (V5.1) with the bios for NFORCE 570 SLIT-A (V3.1) by accident and now all i get is a black screen. My floppy drive spins but it doesnt read anything. i do get beeps if i remove memory and my video card fan slows down like normal but it doesnt post. I tried making a bootdisk and try to fix it but it doesnt seem ...
Read more : ecs board dead after wrong bios update? | Views : 3853 | Replies : 7


Pegatron M2N78-LA BIOS Update FAILED

hi
i have a buddy he have a Pegatron M2N78-LA and he say he update is bios, during the update is computer froze.
So is there a way to reinstall is bios ?
in from a HP computer pavilion p6122f

thanks guy
Read more : Pegatron M2N78-LA BIOS Update FAILED | Views : 5777 | Replies : 3


Gateway p4 700c BIOS recovery

The battery went dead. I replaced it but now it turns on and no video. It seems that if I pull the jumper off completely and have the 3.5 floppy in there I might be able to recover. I can't find the bloody disk, if there ever was one. Any options here?
Read more : Gateway p4 700c BIOS recovery | Views : 1002 | Replies : 4


Foxconn nf4uk8aa-8ekrs BootBlock

This is what i did and what is happening now
I flashed my bios due to compatability issues
Flash seems to have failed so i did this:

1) After the initial flash I get this screen upon power up: Award BootBlock BIOS v1.0 Bios ROM checksum error Insert system disk and press enter.

2) I created a bootable stiffy disk

3) I downloaded the correct .bin file for my bios as well as the utility ...
Read more : Foxconn nf4uk8aa-8ekrs BootBlock | Views : 1463 | Replies : 1


BIOS freeze after the POST message

Dear all,

I have an Asus M2N SLI DELUXE MoBo with Athlon X2 5800 on it 4GB DDR2 800Mhz.

I've flashed my BIOS via windows (bad idea), and apparently it was semi flashed. When the system restarted after the flash it get past the mem check and stuck on the "press del to enter setup or F8 to choose boot" screen.
Tried to reflash it via boot disks etc. didnt work.
I've got my self ...
Read more : BIOS freeze after the POST message | Views : 1370 | Replies : 4


P5GD2 needs hotflash.. plz help!

hi guys ! i need to hotflash p5gd2 bios chip.. exactly SST 49Lf004B bios, i already try to use uniflash on another backup mobo (asus P5VD2-MX with 49LF040B bios chip) and says Unknown bios chip and writing bios isnt avalaible.. so any tip guys?? any way to flash it on my p5VD2-mx??

PD: Any p5vd2 owner knows if it uses bios write protection or something??

Thx & Greetings!
Read more : P5GD2 needs hotflash.. plz help! | Views : 785 | Replies : 1


MoBo does not go into POST

My Asus A8N-VM CSM socket 939 MoBo with Athlon 64 X2 CPU used to work without problem, but has now developed, without apparent reason, a strange behaviour.

More often than not it did not go into POST. Upon pushing the start button, the CPU fan starts, the HD light flashes etc, but the normal short BIOS start-beep does not come and the screen remains blank.

After several times switching off and again on, it did ...
Read more : MoBo does not go into POST | Views : 1397 | Replies : 5


MB K8Upgrade-1689 BIOS flashing

I`m first time in this forum so I will say hello to everyone! :)

My problem:

I have mother board Asrock K8Upgrade-1689 socket 754. I tested VGA, RAM on other boards, all components works fine! So when I turn on this K8Upgrade-1689 board, coolers spins and blank screen, thats all, no any beeps from bios. So I thinking about bios hotflashing.Because no activity from bios, I think. ...
Read more : MB K8Upgrade-1689 BIOS flashing | Views : 1045 | Replies : 8


Acer X1700 MCP73T-ad after update bios official don't boot

Hi everyone ...

I have a problem with pc Acer Aspire X1700 don't boot
my computer P4 3.20Ghz with Bios Acer rev: R01-B3 4.083.14 ECS MCP73T-AD Motherboard GeForce 7100/630i

I removed all peripheral and all integrated peripheral disabled
bios starts well and it crashes on "checking nvram" ...

I try the solution recovery AmiBios bootblock CTRL + HOME with the cdrom, USB memory stick and a USB floppy drive
I have a black screen with ...
Read more : Acer X1700 MCP73T-ad after update bios official don't boot | Views : 6589 | Replies : 1


 

Login  •  Register


Statistics

Total posts 55970 • Total topics 10995 • Total members 9708

Twitter

About Us

Wim's BIOS is the internet premier source for finding (EFI) BIOS Upgrades. Started in 1996, the site hosts a lot of unique content on how to find the correct BIOS updates and general information about your PC's (EFI) BIOS.

To quickly get started try the online BIOS scan (spyware/adware free) which will scan your computer, get back with a BIOS report and propose an updated BIOS if available. Alternatively search for your bios update manually. You can also use the menu at the top to navigate through the site!