Don't ask how to hack password. (BIOS Passwords)
#56066 by mustafabeng
Sat Dec 04, 2010 9:45 am
Hi everyone..I having problem with my Aspire 5520..First i couldnt manage to do updape in a regular way always give an error..So i go to try another way..I use hirens boot cd then there uniflash or something like this i opened and computer freeze i remove battery and ac power cable then open again but now i cant boot anything also not seen hard drive i tried different hard drive (which is working in other acer notebook normally) didnt see in the bios again..also i try my hard drive in other acer laptop and there worked normally..So i assume is a bios problem..But i am not able boot anything(knoppix,mini windows,usb stick with a mini dos or any other Windows cds) after long search, i founded emergency bios update with fn+f10 in a crisis bios uptade mood so i did a usb stick with my bios update file and i managed to succefully up to date bios .. it was 1.32 version now 1.33 (which i downloaded from acer offical support page) but problem is countines..i run out idea i even cook my motherboard in a oven with 200C (as someone suggest on this forum) but didnt help too now it is opening (after loop 3-4 times) but anyway same problem still going on! Also in bios menu every time when open date going 20/20/2020 but other every options which i changed is staying! Please any idea i am really near to send this stupid notebook to the garbage!