Don't ask how to hack password. (BIOS Passwords)
Check For the Latest BIOS Updates

BIOSAgentPlus safely checks to see if a newer BIOS is available for your computer and provides instant access to your detailed BIOS and driver report.

#69793 by standal
Tue Mar 26, 2019 10:31 pm
Hello,
some years ago I bricked my laptop. It is an old one but as fun I wanted to recover it.
Whats happened. For some years ago I made a bad bios flash, but was recoverable over crisis disk. But I did not stopped and played again with bios. I tried to backup an bios with some tool over dos. As I remember it was not the official phlash tool but something universal. Backup went well so I also tried to flash it back. But in flash process I have seen some red markers that some sectors was not written all right. And it happened again, no boot. Of course I tried to recover the bios with crisis disk but did not helped. So I let the laptop sleeping for some years again. Now I desoldered the chip and flashed over raspberry PI first 7FFFFh data from WPH file and soldered back. But the laptop remains not working. Only fan is ON and power LED. Does anybody of you have an idea what could happened? Why is it not booting anymore?
chip is: sst49LF004A it communicates on firmware hub bus
attachments:
zaloha2.bin: it is a backup of the bricked bios, only to 7FFFFh are valid data, over 7FFFFh was the chip read from beginning again
bios.wph: this is bios which was first working to flash over crisis disk, flashed only first 7FFFFh of data
verify.bin: after flashing I read the bios again to verify if the flash is allright
laptop: http://global.aopen.com/products_detail.aspx?auno=1638 my has slightly different configuration, it has Radeon 9600 graphics and better display
bios: it is a PHOENIX bios
files: https://we.tl/t-3dVQmVy5Ks
I am welcome for any help and idea, I know it is a piece of crap, but makes fun and it was my first laptop :wink:
Best regards
standal