Don't ask how to hack password. (BIOS Passwords)
#30670 by star
Thu Mar 31, 2005 12:13 am
Hi there, i have a Compaq presario 900. I installed win XP SP2 , and it was working fine , However yesturday, after i had to reboot , becouse i tried to change the clock, and for some reason , the program was not responing.I tried to end the process , but no luck, so i just decided to reboot, thinking that it will solve the problem.Well it just got worse , after that when i tried to boot , it just showed me the logo screen Compaq, and under that it it says press F10 to enter setup, well no metter if i press F10 or what i do , the screen just stands still, so i can't even enter the Bios.
I tried to clear the cmos, After i contacted Hp live chat, no luck, still the same , i booted with no HDD failed, i removed the RAM to but still no luck, so i decidet to open it up and i removed the processor , and put it back in , but all of this no luck.
Any help would be appreciated, thank you on advance , and sorry for a long post:S