Don't ask how to hack password. (BIOS Passwords)
#46664 by bp10885
Sat Nov 10, 2007 4:11 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#46664 by bp10885
Sat Nov 10, 2007 4:11 pm
Hi all,

Great website!

I have a bit of an issue with my Vaio. It was recently repaired by a firm in the UK called the 'Tech Guys'. The issue was with my motherboard, according to them. So I said ok fine go ahead and repair as you see fit and got billed a load of pounds for it.

So I got it back yesterday and turned it on, used it for about 5 mins and I was greeted by the BSOD. DAMN!

I turned it on again and managed to use it for 30mins and in that 30 mins I done some investigation to see that all was in order. The thing that really struck out to me was that in the System Information box it recognises my model as PCG-K45 when in actual fact it is a PCG-K315Z !?!?!

When I go to use the Vaio Recovery Utility it simply doesn't let me recover because it doesn't recognise the model (this is the actual message).

After some research it seems as though they have loaded it on as the US variant of the model(PCG-K45) rather than the UK variant(PCG-K315Z).

Is there any thing that I can do to change this so that I can recover my laptop. I have tried to use the recovery kit i.e. the CD version and the back up version that Sony stores in the background. Neither of which works!

Please can someone help me?

Thanks