Don't ask how to hack password. (BIOS Passwords)
#51985 by dvirusd
Sun Feb 08, 2009 10:11 am
Hi,

This is my first post - Since I am a member of another forum. I understand the importance of rules. I hope I don't end up breaking any :).

I need some help, I am trying to update Dell Studio 1535 BIOS. When I try to update, basically I go to the support website and I download the bios, no matter what version I download. When I run, after rebooting, it stays stuck in updating BIOS screen. Nothing actually happens. I restart my computer :D :D and it still works, Oh yeah I did keep it on for 12 hours on the same screen. The fear of burning my LCD screen made me restart. but off-course the purpose is not solved. My webcam is not being detected and I need to fix it.

I tried using winphlash and using the .rom files extracted of the BIOS file. Winphlash gives me an error ... Part table Signature not found in the interface. Error code -161

I guess all I am looking for is how to force flash the bios. Clean sweep the current version and put in a new one. These new dell systems give no way to clear NVRAM, all we can do is load defaults. Damn you Dell, no doubt your QUality department needs to do some work. You guys are running BPI's or some 6 sigma projects on manufacturing?

WIM people I have great hopes from this forum. :)