BIOS FIX neededfor MOBO SG-810EAD Award BIOS Version V6.00PG

Questions that don't belong in the other forums.
Post Reply
sailorman
New visitors - please read the rules.
Posts: 1
Joined: Sun Jan 23, 2005 8:15 am

Sun Jan 23, 2005 10:15 am

:lol: Hi There!
I am looking for a fix to my Award BIOS V6.00PG. I cannot change the settings from the default values upon rebooting with new values inserted.. Mobo boots fine but the BIOS values cannot be reset. I do not need an upgrade just a functional BIOS
I think that the BIOS has become corrupted due to a low voltage on the CMOS battery before I received the mobo. I have replaced the batery and checked its voltage to assure it is above 3.00 volts.
My BIOS string is:
10/24/2001-i810-NS366-6A69MV3PC-00.
The mobo is by SuperGrace and has an intel i810e chipset with both a AT and ATX power plugs on the mobo. Model SG-810EAD.
Other vital characteristics:
2 DIMM memory slots (512 meg max I think)
4 PCI slots
On board, video and sound and modem?
Part number stamped on the mobo is 4M300A10.
I have never flashed a BIOS so need to be directed to a site where I can get some procedures -possibly on this site and be led to a site to obtain the manual. BTW where is the jumper to short to flash the BIOS?
This is my first time here and I must say this site is AWSOME!

KUDOS to site managers, authors and moderators! I have learned a lot in just a short visit.

If you have info email me at <jrupp@chesapeake.net>
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Sun Jan 23, 2005 2:00 pm

V3 in your Bios-ID indicates PcPartner/Vtech as original manufacturer using Supergrace as brand name.

You'll find Bios and instructions as well as manual at www.pcpartner.com.
The 4M300A10 is something like a board identifier number as seen in the Intel chipset/i810 update pages.

Have you tried to load Setup oder Performance Defaults in Bios ?
Post Reply