BIOS siz error please download the 4MB BIOS

Questions that don't belong in the other forums.
Post Reply
Flashcock
New visitors - please read the rules.
Posts: 1
Joined: Sun May 12, 2002 1:07 am

Hello All,

I get the above message when I try to flash the BIOS for a SIS 530 chipset on a Gigabyte motherboard.

I am using 5SMM.F5 because I want 60GB HDD support. I tried using flash848.exe and it was goin well until I pressed enter to go ahead and install the new BIOS. Instead of saying "are you sure.... ?" I got the message "BIOS size error please download the 4MB BIOS"

I don't even know what it means by the "4MB BIOS" or where to find it. If anyone knows what to do, I would be most grateful for your advice. I have tried to provide all relevant information.

thanks
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

I'm not sure but the flash utility thinks you have a 4MBit bios chip on your board for some reason. Email Gigabyte tech support with this error.
Post Reply