Questions that don't belong in the other forums.
#55562 by blakerab
Sun Aug 22, 2010 3:56 am
I am getting a code 12 in the device manager for a new video card I installed looked around many people said update the bios.. Easier said then done cant find these drivers anywhere even checked the ecs website. Seems like these older boards just have terrible support even from there makers website.

Does anyone know where I can get the most recent drivers for this board and all its integrated audio/lan/video etc. It would be much appreciated.

-----

I was called to a ladys house she was having a problem with her computer the screen would flicker.. So I took a look found out right away it was the new video card that had been installed was throwing a Code 12: "This device cannot find enough free resources that it can use".. to my knowledge the problem would be that the bios is not set up properly to work with the new video card. Well I went into the bios I cant find a setting to enable/disable the onboard video but I did notice a VGA setting and it was set to PCI "which is what this new video card is its a pci 128mb video card" So I was wondering if anyone could help?? is there something wrong in the bios I am not setting up right?? or is it something else?? Please help :)

PS: the onboard video is disabled in device manager and the new pci card is working but throws the code 12 and the drivers will not install.


OS: Windows XP Home
Mobo: ECS K7SOM+ "have had no luck at finding any driver updates"
CPU: AMD Athlon 2200+


Edit - Merged duplicate post information. KW