Questions that don't belong in the other forums.
#38854 by deviantenygma
Tue May 16, 2006 3:51 am
Ok, just got hold of a k7t turbo2 board n amd athlon xp 2200+ chip (well thats what it says with bios v3.6 on it)

My problem is this.. wen i upgrade to 3.6 from 3.3, it refuses to boot up windows, even thou its pickin up my harddrive. i tried wipin the cmos after n reinstalling, but it wont go past copyin the windows files. if i go back to bios 3.3, it works fine, but it comes up unknown cpu (the cpu is a 1.8) but i still get the same error. "Cannot boot operating system" im on xp sp2....

ive flashed the bios up on this from 3.0 to 3.3, so I know its not the way its flashing, but anything over 3.3 doesnt work either..

Any ideas people?

Heres the details

http://www.msicomputer.com/product/deta ... turbo2.htm <<board

and chip: http://www.hothardware.com/viewarticle. ... 07&catid=1

These were taken working from another box.... that had harddrive problems and mem problems which is why it was passed to me. flashin the bios solved the memory problems, but its annoying me that i cant get it to pick up the cpu