Gateway 2K P55C-200 Intel 82439TX SC SL238 boot block no go

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 2
Joined: Wed Oct 13, 2004 9:39 pm

OK. I flashed this mobo with the latest Gateway update:
File Description: BIOS 0AAES, Version 054
Version: 0AAES054
Part Number: 7504204
Date: 4/20/1999

Well when flashing the system beeped and video went out. No further
activity. Turning off/on yields a single beep. Jumpering the BIOS update pin on the mobo gets a beep beep (2 shots ones) over an over again.

I disconnected all but floppy named the BIOS file AMIBOOT.ROM and even tried jumpering pins 1+2 of the AMI chip. Tried the power on with CNTL+HOME keys. I think I really could use the original BIOS from this unit. The flash update proceure never created a backup of the original. I suppose the update from Gateway (for the exact serial) was wrong ? Does anyone have a suggestion or someplace I can get a BIOS for the Intel 430VX that might get me back in business on this mobo ?

I am at a total loss of what to do next ... :?
Post Reply