What happened to mobokive!

How-to identify your motherboard ?
Post Reply
donaldlaird
New visitors - please read the rules.
Posts: 1
Joined: Wed Nov 23, 2005 1:19 am

The Mobokive site seems to have shut down, the site had a massive amount of data. Does anyone know what happened to it?
KURIAKI
Moderator
Posts: 1037
Joined: Thu Nov 18, 2004 9:37 pm
Location: Cancun, Mexico

His server goes down sometimes.
More than 100,000 BIOS strings in my database just now!
http:/ /www.kuriaki.has.it/
http:/ /www.supportbios.info
------------------------------------------
Saludos desde Cancun, Mexico
KURIAKI
Toby B
Compaq-Fu Master
Posts: 168
Joined: Sun Jun 02, 2002 11:36 am
Location: Augusta, ME
Contact:

KURIAKI wrote:His server goes down sometimes.
Its down indefinately due to DNS issues. We are currently looking into relocating the archive...
Compaq-Fu Master
edwin
The Hardware Archivist
Posts: 6236
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

We are in the process of relocating the archive already. All we need now is for Toby B. to rebuild his server that seems to have a piece of dead hardware in it somewhere...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Toby B
Compaq-Fu Master
Posts: 168
Joined: Sun Jun 02, 2002 11:36 am
Location: Augusta, ME
Contact:

edwin wrote:We are in the process of relocating the archive already. All we need now is for Toby B. to rebuild his server that seems to have a piece of dead hardware in it somewhere...
looks like a severe heat issue that is now being closely monitored... Swapped out the processor and some other tweaks and the temp dropped about 10*C..
Compaq-Fu Master
Toby B
Compaq-Fu Master
Posts: 168
Joined: Sun Jun 02, 2002 11:36 am
Location: Augusta, ME
Contact:

The early beginnings of the revival begins...
http://www.elhvb.com/mobokive/Archive/

Still a lot of work to do, but I am/we are plugging away at it...
Compaq-Fu Master
Ritchie
BIOS Guru
Posts: 761
Joined: Wed Oct 30, 2002 5:17 am

This board archive looks great. I was up till now unaware of it's existance, but I have just had a quick browse through and it should be a valuable resource.

A couple of mentions:

Gigabyte GA-586SG - After discussions in another recent topic on this board it appears that the 2.0g BIOS belongs to the GA-586SG100 board and was not meant for the GA-586SG board.

Gigabyte GA-5486AL - I could not find this board on the site. But if you do have bin images that you can upload for this board, be aware that from what I have discovered it also appears that the v1.07 is for a GA-5486ALV board while the v1.06 is the latest for the GA-5486AL board.
edwin
The Hardware Archivist
Posts: 6236
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Hmm, nothing wrong with any constructive criticism. Keep em coming. All we did was collecting the stuff in bulk before it got lost forever. Sometimes you find a big chunk in the archive.org but very often the .bin files are corrupt...
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Ritchie
BIOS Guru
Posts: 761
Joined: Wed Oct 30, 2002 5:17 am

I don't mean to criticise, although it probably does come across as constructive criticism.

I should note that the two boards I mentioned I obtained the BIOSs for elsewhere, meaning it is note the mobokive site that I obtained (what seems to be) the incorrect images from. I appreciate that a lot of the information on the mobokive site probably depends on the source, often the manufacturer of the boards, having the correct information themselves.
edwin
The Hardware Archivist
Posts: 6236
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

That's why we want to hear from you what's wrong :D
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Toby B
Compaq-Fu Master
Posts: 168
Joined: Sun Jun 02, 2002 11:36 am
Location: Augusta, ME
Contact:

Gigabyte GA-5486AL - I could not find this board on the site. But if you do have bin images that you can upload for this board, be aware that from what I have discovered it also appears that the v1.07 is for a GA-5486ALV board while the v1.06 is the latest for the GA-5486AL board.
Unfortunately all I can locate is the v1.07 BIOS...
Compaq-Fu Master
KURIAKI
Moderator
Posts: 1037
Joined: Thu Nov 18, 2004 9:37 pm
Location: Cancun, Mexico

More than 100,000 BIOS strings in my database just now!
http:/ /www.kuriaki.has.it/
http:/ /www.supportbios.info
------------------------------------------
Saludos desde Cancun, Mexico
KURIAKI
Post Reply