Modify default Settings on a v6.00PG BIOS

Discusses BIOS flashers and utilities from Award, AMI and Uniflash
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Wed Apr 26, 2006 11:18 pm


I am looking to modify the default settings (both optimal and fail-safe) on my BIOS. It is a Award v6.00PG BIOS. I've tried tons of programs with no luck. Most programs won't even open it. I found one version of MODBIN that would open the file. It would allow me to change the default settings, but when I saved them, it saved it to a file that did not have the changes made. Any help would be greatly apprecaited!!!
New visitors - please read the rules.
Posts: 1
Joined: Wed Jun 14, 2006 8:04 pm

Since your question almost exactly describes the current state of my hack, I figured I'd add to it.

If you're reading and none of this piques your interest, don't bother with it--I'll survive.

I'm trying to get RAID working on an HP a1400e, with an A8N-LA Asus motherboard ( ... =c00683218 ).

It's got an Award v6.00PG bios, and so far I've only been able to use CBROM606.EXE on it. In Asus's retail product line there are a couple boards with nForce 430 chipsets--the A8N-VM CSM (supports RAID 0,1,5) ( ... odelmenu=1 ) and the A8N-VM CSM/NBP (just RAID 0,1). These both have AMI bioses. I extracted the nForce 430 module (nvraid.rom) from the HP bios, and compared it to the 10de:0264 module from the A8N-VM CSM bios I downloaded (using AMIBCP75), and they're identical (linux diff), so I'm thinking that the difference must be in a hidden option.

Problem is, no version of modbin6 I've tried will load the HP bios. They all freeze or crash. I've been able to use modbin6 on my Epox bios, so I'm at least set up to use it, I think.

I've also tried the "Award Bios Editor v. 1.0" from, and although it can load the bios, the menu part shows up as garbage.

It's not a real big deal either way--this is a friend's machine, and he's just planning to go RAID 0, so I can use my old SATA card. But I figure that SATA2 should be an option too, since the nVidia drivers can't turn it on in Windows, and they talk about changing a bios option.

Any thoughts to using Uniflash to replace the Award bios with the AMI one?

I can provide the bios file (377k zipped) if need be.


EDIT: I was able to check, and F11 gets me into a slightly more complicated BIOS menu--but only some more fan options are available.

EDIT 2: I checked the A8N-VM CSM/NBP bios (the one with only RAID 0,1), and its nvraid.rom is different. Possible hack for that board--replace the rom to gain raid 5? Not that I would ever buy it (no voltage adjustments).

It is REALLY sad how much time I have put into this for such little potential reward.
Post Reply