JAMA MA-AV363B Bios update

Questions that don't belong in the other forums.
Post Reply
ciro631
New visitors - please read the rules.
Posts: 4
Joined: Mon Aug 25, 2008 3:25 pm

Hi everybody,

I'd like to know if anyone has the latest bios available for motherboard JAMA MA-AV363B. I have found its site

http://www.jama.com.cn/

but its links are empty. By the way, the problem I am experiencing is a power reset at random times (but more or les every ten minutes), after I have replaced my original disk with a bigger one.

Thanks
Ciro
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

not a bios problem but more likely bad capacitors. Check for symptoms here:

http://www.badcaps.net
edwin/evasive

Do not assume anything

System error, strike any user to continue...
ciro631
New visitors - please read the rules.
Posts: 4
Joined: Mon Aug 25, 2008 3:25 pm

I will check the symptoms described in that site, but the problem has begun only after the disk replacement...I find it hard to believe that capacitors have started to fail in coincidence. Anyway I'd like to update the BIOS to be sure that there are no problems on that side.

Thanks
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Things like that can happen especially on older boards. Please check first. And your power supply as well.

As for a useable bios for this board, here's some interesting stuff:
http://www.motherboards.org/forums/view ... highlight=

and some more:
http://www.motherboards.org/forums/view ... sc&start=0

Would you please save the original bios before flashing the new one?
edwin/evasive

Do not assume anything

System error, strike any user to continue...
ciro631
New visitors - please read the rules.
Posts: 4
Joined: Mon Aug 25, 2008 3:25 pm

Thank you Edwin. Actually I had already read those threads, but the links to Jama are empty. I have also tried with ECS bios, but the flash utility said that Bios version was wrong. Maybe I was using an Award, while an AMI has to be chosen.

If someone happened to have the Jama proper Bios, that would be the preferred choice.
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

I'll check my offline collection to see if I've got something decent. In the mean time, can you make a backup copy of your current bios so we at least have a working bios for this board in the first place? We might be able to patch it and that may help stability somewhat. As for the bad caps scenario, since your new disk may draw more power from the supply it may cause more ripple if the capacitors are bad. This might cause voltage swing which in turn can cause a reset of your machine.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
KenH
Chip off the ol' block
Posts: 110
Joined: Wed Mar 30, 2005 7:11 pm

The bad caps issue that edwin has mentioned is the most probable cause
for your problems...
This board below was in a friends system since new, he also recently
changed a drive & started blaming the drive for why XP wouldn't install
on it, claiming that the system was fine until the old drive crashed...
This board has a total of 22 capacitors, 18 of them have hemmoraged,
yet the board still fires up & runs fine, until you attempt to install an OS,
I don't really fancy having to replace 18 of them though...
& 4 of them are 2700µF in size, nobody seems to keep that size in stock...
Take a good look at the tops of them in this picture, you'll see that most
of them are bulged on top, if any of yours look like this, then the chances
are your chasing your tail looking elsewhere...

Image
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

I'd not recap that board in the first place because they spilled over the traces, no telling if it has corroded anything already. You can replace the 2700 with 3300 as long as you use the same or higher voltage rating. Caps of that size come with a value tolerance of about 20% so 2700 + or - 540 in this case. Lower end would be 2200 upper end 3300.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
ciro631
New visitors - please read the rules.
Posts: 4
Joined: Mon Aug 25, 2008 3:25 pm

OK guys, I checked and I think you got the point: several capacitors have swollen tops with oxidation signs. So I guess the BIOS upgrade is no more a problem.

Congratulations to you both for your technical expertise, you found the problem at first glance. Now I will ruminate if it's worth a fix or if a 9-years motherboard has completed its scope.

Thanks and bye
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

If you decide to trash it, please save the bios chip contents one way or another.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply