80 gb : 03/13/2001-VP4-686A-2A5LHPA9C

BIOS update, EIDE card, or overlay software? (FAQ Hard disk recognition)
Post Reply
New visitors - please read the rules.
Posts: 2
Joined: Sun Feb 27, 2005 10:19 am

I have a problem with my 80Gb hard disk.
If I set the jumper on the drive, my pc recognize 32 of the 80 gig ,but my pc doesn't recognize the whole 80 gig. ...... any help will be greatly appreciated .

Program: eSupport.com BIOS Agent Version 3.45
BIOS Date: 03/13/01
BIOS Type: Award Modular BIOS v4.51PG
BIOS ID: 03/13/2001-VP4-686A-2A5LHPA9C
OEM Sign-On: 03/13/2001 For Apollo MVP4 AGP/PCIset
Chipset: VIA 82C501 rev 2
Superio: VIA 686 rev 20 found at port 7h
OS: Win2000 SP4
CPU: AMD-K6 495 Mhz MAX: 500 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size: 256K
Posts: 1037
Joined: Thu Nov 18, 2004 9:37 pm
Location: Cancun, Mexico

There are a patched BIOS courtesy of NickS:
http://wims.rainbow-software.org/nicks/ ... MVP4M).zip
More than 100,000 BIOS strings in my database just now!
http:/ /www.kuriaki.has.it/
http:/ /www.supportbios.info
Saludos desde Cancun, Mexico
New visitors - please read the rules.
Posts: 2
Joined: Sun Feb 27, 2005 10:19 am

I have just tried the patch and everything is working great. Thank you Kuriaki ,thanks to NickS also.
BIOS Bodhisattva
Posts: 3145
Joined: Fri May 03, 2002 10:34 am
Location: Thames Valley, UK

jpman wrote:I have just tried the patch and everything is working great. Thank you Kuriaki ,thanks to NickS also.
Thanks for the feedback - the last person who tried it never said what happened!
Tested patched BIOSes. Untested patched BIOSes.
Emails *will* be ignored unless the subject line starts "Wim's BIOS forum"
New visitors - please read the rules.
Posts: 1
Joined: Sat Aug 28, 2010 6:38 am


This is my first fumble into BIOS upgrades, and I will do my best to articulate my dilemmas.

I do know that it has been sometime since the thread was last commented on, but I have recently decided to make moves to a Linux environment and built a box for a bit of a test-drive from what bits and pieces I had lying around.

The hard drive I am trying to install is being recognized at initial BIOS load following memory test, but then causes a system hang showing me a screen with some system details. From what I have read it appears that this is due to motherboards not being able to recognize larger hard disks... (What are now considered infinitely small by comparison) I hope that this is the case, and an upgrade of my BIOS may resolve my issue. If not, then I am back to square one.

It's sad....

EP-MVP4M (this is what is printed on the board)

MotherBoard String:

Award Modular BIOS v4.51PG

80Gb Seagate ST380011A
512Mb RAM (How sad!)

I have tried to access the link above, but it appears either that the upgrade mentioned in this post is either no longer there, or I am simply too blind to see what I am looking for.
I hope that I have provided enough information.
If anyone could assist me I would greatly appreciate it.

Thanks in advance,

The Hardware Archivist
Posts: 6282
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands

Epox MVP4F MVP4M.zip
from this page:

unzip that with 7zip/winrar or winzip to a .bin file
flash the file with awdflash or uniflash just like you would do with a regular unpatched bios update from Epox.

Do not assume anything

System error, strike any user to continue...
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

take a look at this page:

http://www.seagate.com/ww/v/index.jsp?v ... age=Legacy

put a jumper to pins 1+2 to limit the drive capacity to 32GB. your machine will boot up fine (e.g. get past the flaky BIOS hdd detection). once you've loaded the kernel the full native size (80GB) of the HDD will be usable. just one thing: make sure your boot partition lives within the 32GB BIOS perceivable space (piece of cake).
If you email me include [WIMSBIOS] in the subject.
Post Reply