RAM issues with ASUS P7P55D-E

Is your memory not fully recognized? (Intel VX chipset Memory recognition)
Post Reply
gaztech46
New visitors - please read the rules.
Posts: 1
Joined: Wed Sep 09, 2015 2:05 pm

Wed Sep 09, 2015 2:27 pm

Hi. Sorry, this is going to be a long one!
I have an ASUS P7P55D-E mobo with 8GB of Corsair CMX4GX3M2A1600C8 RAM (2 4GB modules). These are installed in Bank 1 (two blue slots). I've been having issues with BSOD. Upon further inspection it appears that my BIOS is only detecting half of the installed RAM.
I've been running this mobo and RAM combination for about 4 years and all has been fine. I'm 100% sure that it did display the correct amount of RAM from the start so I can't work out why it won't now. I'm running Version 1601 AMI BIOS.
I tried your Biosagent software, registered of course, and it told me that a new BIOS is available. However, after registering and paying for this, when I got the download link it pointed me to the ASUS website (which I'd already checked anyway) to version 1601 - which I already have installed! I already had the update anyway so i installed it over the top of the 1601 already there but it makes no difference - only "half" of available RAM is detected even if I only put just one module in. Tried both (in different slots too) and results are the same. I've checked that the processor (i5 - 750) is seated ok and there are no bent pins on the socket - all is ok.
Surely this must be the BIOS causing this?? Anyone have any ideas? I've tried everything to no avail! Help!
I tried to test the memory modules using memtest86 - but I can only test 2GB of each 4GB module as the mobo doesn't recognise the rest. Aaargh... I've spent hours on this issue and nothing makes sense.

Ideas please... anyone?
edwin
The Hardware Archivist
Posts: 6215
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Sep 25, 2015 10:34 pm

Unsupported memory (wrong timings). Asus is not listing that series at all. Corsair is listing these as compatible:

Vengeance® Low Profile Blue — 8GB Dual Channel DDR3 Memory Kit (CML8GX3M2A1600C9B)
1600 Mhz
9-9-9-24-2T
1.5v

Vengeance® Low Profile — 8GB Dual Channel DDR3 Memory Kit (CML8GX3M2A1600C9)
1600 Mhz
9-9-9-24-2T
1.5v

XMS3 — 8GB (2x4GB) DDR3 1600MHz C9 Memory Kit (CMX8GX3M2A1600C9)
1600 Mhz
9-9-9-24-2T
1.65v


Try resetting your bios to defaults so no custom timing and see if it will pick the modules up when not overclocked.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Fri Oct 02, 2015 10:24 pm

http://www.corsair.com/en-us/cmx4gx3m2a1600c8
Listed as 4 GiB kit consisting of 2x2 GiB modules

BTW this is fake DDR3-1600 as it's based on overclocked/overvolted DDR3-1333 chips
Post Reply