Search found 10 matches

by rapideyevj
Thu Sep 07, 2006 4:01 am
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

I have removed and cleaned up the 4x 16v 1500uF caps. Im sorry, im rather new to using multimeters, am i correct in connecting the Black (COM) > negative pin, and the Red (VohmMA) to the positive on the cap. Quick questions, Which setting on the multimeter would give me the charge? And then, which s...
by rapideyevj
Wed Sep 06, 2006 3:14 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

If im using a multimeter, how would i test the capacitor? Would i use the ohm setting to check resistnace, if so what am i looking for? it does not have a mode for testing capacitance. Also, should i test the mosfets also? whats the best method (multimeter) for checking these? heres the board: http:...
by rapideyevj
Tue Sep 05, 2006 8:17 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

Hi agian, Ive tested (and tested again) the PSU (Shuttle PC34220EN) seperatley and while connected to the board Both 20 and 4 pin outputs are all displaying consistant voltages, correct results for this PSU. The VDD for the SST49LF004B on pin 32 = 3.35v This was measured against PIn 16 VSS ground an...
by rapideyevj
Mon Sep 04, 2006 11:53 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

Ok ive got my multimeter,
when testing the voltage to the eeprom, how would i use the multimeter to achieve this.
I have the pin-outs for the SST chip, but need some pointers to achieve a successfull test.
by rapideyevj
Wed Aug 30, 2006 5:23 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

The problem with the shuttle board, is that it doesnt have a speaker for audible post codes. it's pain in the ar$e really. Its something that shuttle tech never seem to do on xpc's, and add to the fact that the form factor of these baords are shuttle brand only, then add some pretty bad support. Rep...
by rapideyevj
Tue Aug 29, 2006 12:47 am
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

ok, ive ordered a multimeter, im not sure if it can test the caps but it should be here this week.
Any preliminary info i can get would be good, possibly the pin-outs diagram for the SST eeprom?
Or any other advice on what to check.

Thanks
by rapideyevj
Sun Aug 27, 2006 8:26 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

Thanks for reply.... Ive checked the system with minimal components and cmos cleared. visual inspection of the caps looks good, but that doesnt mean to say there working, so how can i check the caps? voltmeter? Ive also tried a different PSU, with no better results. What normally happens when you fr...
by rapideyevj
Sun Aug 27, 2006 4:31 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

NOTE: The CPU still gets hot, not sure if this is any help.
by rapideyevj
Sun Aug 27, 2006 4:17 pm
Forum: My motherboard is dead
Topic: Bad hotflash!
Replies: 24
Views: 5581

Bad hotflash!

Hello everyone, Im glad ive found this very interesting board, maybe someone can help me with a problem. I have a problem Shuttle XPC Reflexion with motherboard FB61R socket 478, Pentium 4 2.8Ghz, 1GB PC3200, Maxtor 160GB SATA, FX5200 graphics. My other working system is DFI lanparty pro875B based, ...