Search found 11 matches

by 70mustang
Sat Oct 07, 2006 2:45 am
Forum: Other BIOS update issues.
Topic: Problem with A8AE-LE bios upgrade
Replies: 20
Views: 8227

You have a point about the age/wear of the media but I would still recommend a HD over a floppy for flashing the BIOS. Were all those failed flashes confirmed to be due to HD failure?
by 70mustang
Thu Oct 05, 2006 11:53 pm
Forum: Other BIOS update issues.
Topic: Problem with A8AE-LE bios upgrade
Replies: 20
Views: 8227

That's why using the hard drive is a good idea

The D: drive (restoration partion) on my pc is FAT32 so it can be accessed from the DOS promp. I recommend using the HD as it is much more reliable than storing the files on a floppy.

Perry
by 70mustang
Sat Sep 23, 2006 4:51 am
Forum: Other BIOS update issues.
Topic: Problem with A8AE-LE bios upgrade
Replies: 20
Views: 8227

Give this a try

i4ni, If your bin file was corrupted the flash program would report a checksum error. Maybe the problem is related to the flash drive. I stored the bin file and bflash on the d: (recovery) drive as it is FAT32 and can be read from the dos prompt. Try booting from the CD and flashing from the D: driv...
by 70mustang
Thu Aug 24, 2006 3:37 am
Forum: Other BIOS update issues.
Topic: Need bios
Replies: 26
Views: 7381

HP tech support doesn't know what it's talking about. My sr1834nx shipped with 3.14 and flashing to 3.13 broke it, causing the same symptoms as described here. I sent them an email describing the problem and urging them to investigate but I doubt they will listen. Nothing is going to happen until a ...
by 70mustang
Mon Aug 07, 2006 7:24 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

Thats great new!

I'm glad the new bios took care of your problems. Hope it does the same for me. I just pm'd you.

UPDATE: The 3.14 bios fixed my memory problems. Everything is running faster now and my media encoders are running 4x faster than before. Excellent!


Perry
by 70mustang
Sun Aug 06, 2006 11:20 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

Well that sucks. We shouldn't have to go through the hassle of sending back our pc's for something they should be able to e-mail us. I might just go to circuit city and load a copy of the rom onto my flash drive.

Perry
by 70mustang
Sun Aug 06, 2006 5:54 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

When I'm idle, the task manager shows my cpu usage at 80-85%. But what's bizare is the system idle process is reading 90-99%. I ran a system test yesterday and it indicated I have slow memory. I have 1Gb of pc3200 ddr. The benchmark showed my memory throughput at about 1500 MB/sec. I think this is q...
by 70mustang
Sun Aug 06, 2006 4:15 pm
Forum: BIOS Utilities & Flash Programs
Topic: Before create a paperweight- modbin6 question
Replies: 49
Views: 46757

Need 3.14 firmware

I have a request for Basskozz or Whydothis1001 if you're still around. I've been searching for the 3.14 firmware but haven't had any luck. If one of you still have it could you send me a copy? I'm struggling with a memory performance issue (< 1500 MB/sec with PC3200 @ 400 mhz) right now and this is ...
by 70mustang
Sat Aug 05, 2006 5:35 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

I didn't check the version I was running before I originally flashed 3.13 so I don't really know if it was 3.14 or 3.10. I've been benchmarking my 2.2Ghz Athlon64 SR1834NX against my 1.8 Ghz PentiumM Dell laptop and the laptop is kicking it's butt. The laptop runs the LAME encoder 4x faster than the...
by 70mustang
Thu Jul 27, 2006 3:40 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

Thanks!

Unfortunately, the bios didn't help with my problem. I'm really lost now because as far as I can tell, I've returned my computer to "as shipped" condition. There must be something else I'm missing but I've run out of idea's. Thanks anyway's.

Perry
by 70mustang
Wed Jul 26, 2006 9:10 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Problem with WMV-HD files. A8AE-LE motherboard
Replies: 17
Views: 10741

Problem with WMV-HD files. A8AE-LE motherboard

Hello all, This is my first post here. It looks like there are a few members who are A8AE-LE motherboard experts so I'm optimistic that someone will be able to help with my problem. I've had a Compaq SR1834NX for a few months and have recently noticed a problem playing back wmv-hd files. This is an ...