Search found 6 matches

by rascard2007
Tue Aug 21, 2007 8:20 pm
Forum: General BIOS Questions
Topic: PC-Chips Bios / CPU problems
Replies: 7
Views: 7923

Well I far as I now the PCCHIPS M810LR fully supports XP AMD CPU´s from Rev 7.0 and above, not the earlier versions
by rascard2007
Tue Aug 21, 2007 8:13 pm
Forum: General BIOS Questions
Topic: NEW BUILD, Help Needed
Replies: 0
Views: 1517

NEW BUILD, Help Needed

Hi to everybody, I´m new in the forum and appreciate very much to all the people bringing their time and knowledge to help others. I want to buy a new kit (CPU - MOBO - RAM) to upgrade my PC fomr a PIII system (I already have a new case with a proper 550 KW PSU) but I have a limited budget, My main ...
by rascard2007
Thu Aug 16, 2007 10:50 pm
Forum: My motherboard is dead
Topic: PC suddendly dead
Replies: 1
Views: 1663

Well If U don´t get any beep at boot time it´s likely to be a MOBO or PSU problem, try another PSU first from a friend or so. If don´t succed try to find if ur MOBO battery is fine, better replace it by a new one. try to boot from a minimun assemble (mobo-CPU/FAN-memory) only and see if U get son bo...
by rascard2007
Thu Aug 16, 2007 5:29 pm
Forum: My motherboard is dead
Topic: MOBO died, Help Wanted
Replies: 2
Views: 1775

NO BEEPS, I tried the minimal assemble on an isolated surface and the same silence. I´m thinking in a hoflashing of the bios chip in another mobo to see if it solves the problem

I don´t have access to any post card, so this step is imposible for me

Thanks
by rascard2007
Wed Aug 15, 2007 10:44 pm
Forum: My motherboard is dead
Topic: No POST on Start up
Replies: 8
Views: 3634

Check Ur PSU also, one of the first tasks that system do during the booting process is to wait for a so calle PSUGOOD signal that means all the voltages form PSU are in their normal values. So a defficient PSU could have been getting U in troubles for that period of time, till definitely stops, perh...
by rascard2007
Wed Aug 15, 2007 3:36 pm
Forum: My motherboard is dead
Topic: MOBO died, Help Wanted
Replies: 2
Views: 1775

MOBO died, Help Wanted

Hi! everybody, it´s my very first post. Well I used to have a PCCHIPS M754LMRT MOBO with PIII 800, 512 MB SDRAM, 2 x 80 GB IDE HDD, FDD, DVD+RW, DVD-ROM, Internal Modem & LifeView TV tuner. It was working really fine till a week ago. My wife turn it off normally and a couple of hours later she tried...