Search found 4 matches

by cmstlist
Thu Mar 27, 2008 11:26 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: need help for asus p4sp-mx vbios
Replies: 39
Views: 10736

check the video bios version within the vga driver dialog. did you uninstall the old driver? which widescreen mode are you going to use? I was going to put it at 1440x900 resolution but the option is not present. After wasting too much time on it, I found an old PCI video card in the office that co...
by cmstlist
Thu Mar 27, 2008 8:51 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: need help for asus p4sp-mx vbios
Replies: 39
Views: 10736

please install the latests SIS vga drivers link in this thread: http://www.wimsbios.com/phpBB2/topic9748.html and yes, there is a reason why i wrote 2. Install the latest SIS VGA driver Okay. On this ASUS P4SP-MX with SiS 651, I have installed the listed driver *and* applied the patched widescreen ...
by cmstlist
Fri Mar 14, 2008 10:17 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: need help for asus p4sp-mx vbios
Replies: 39
Views: 10736

check the download page. just read the sticky thread in this subsection. Okay. I am in the same situation as the other posters here. The apparently patched BIOS update I grabbed from the download page did not seem to make a difference. SiS 651, latest driver has been installed from ASUS. Any though...
by cmstlist
Thu Mar 13, 2008 11:35 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: need help for asus p4sp-mx vbios
Replies: 39
Views: 10736

I'm in a corporate environment where several machines running P4SP-MX motherboards are unable to reach proper 1440x900 resolution on an LG widescreen display. I tried the latest 1006 bios update and nothing. Can you send me this BIOS fix as well? Thanks!