Search found 6 matches

by elguappoo999
Sun Aug 31, 2008 1:47 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

Email sent Edwin.

I have tried the factory drivers form 2005, no dice. This is the most ridiculous mobo I have ever tried to use.

I think I will try the factory 3.15 next
by elguappoo999
Sat Aug 30, 2008 6:26 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

I am using an Athlon 64, running at 2ghz...PATA hard drive and DVD rom on 1 channel. I disabled the SATA, the parallel port, and any other extraneous items. I am using the drivers that I have downloaded from ATI/AMD for the IGP, the 8.8, file ver 8.522. The sound drivers were already detected fine b...
by elguappoo999
Fri Aug 29, 2008 12:19 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

So are you guys using SATA or PATA hard drives? Has it mattered?

Any particular bios options to enable or disable?
by elguappoo999
Thu Aug 28, 2008 7:46 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

Well, I must have a defective board, or something else is just overly obviously wrong... I flashed the 3.14 bios that Edwin sent me, and my CPU is still pegged at 100% all the time. This is with a fresh install of Xp sp3 (not the original media center build). Am I going to have to install the Media ...
by elguappoo999
Tue Aug 26, 2008 6:09 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

I should elaborate. I have gone into f11 and modified the fan settings. I also noticed that the PSU on teh Antec Aria case has a fan sensor wire, I plugged that into the system fan header and that took care of the chassis fan issue. I have tried 3 different verisons of the 3.14 bios (1 that I downlo...
by elguappoo999
Mon Aug 25, 2008 6:41 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Version 3.14 for A8AE-LE
Replies: 591
Views: 134119

Looks like I am in need of this 3.14 as well. I picked up one of these boards to replace a crapped out PC Chips unit in my dads machine...It seemed to come with a 3.15 bios, but it took over 4 hours just to install windows, and it had the 'press f2 to get past chassis fan' issue. My CPU usage is at ...