Search found 7 matches

by shankar
Sat Sep 28, 2002 4:14 pm
Forum: My hard drive isn't recognized
Topic: W98 hangs during install on VA503+ - bios UDMA bug?
Replies: 3
Views: 1744

I went through the same problems. Pl. refer to http://www.wimsbios.net/phpBB2/viewtopic.php?p=8036#8036.com I had to disable the processor internal cache,virus protection and UDMA support through BIOS settings in order to install Win 98SE. The installation takes a long time(about an hour and a half)...
by shankar
Sat Sep 28, 2002 4:01 pm
Forum: My hard drive isn't recognized
Topic: Hard drive seen by BIOS, but cant boot
Replies: 2
Views: 2438

I'm having the same problem too. I'm using a Soyo EMA+ with the latest BIOS from SOYO with AMD K6-II 500MHz and 256MHz crucial tech PC 100 SDRAM. I was having other problems http://www.wimsbios.net/phpBB2/viewtopic.php?p=8036#8036 with my PC and had not gotten a chance to install my second hard driv...
by shankar
Sat Sep 28, 2002 3:48 pm
Forum: My motherboard is dead
Topic: Processor or Motherboard failure :?: Pl. help
Replies: 10
Views: 3282

I installed the patch and that seems to have fixed the problem. However, my PC was not as stable as before. It crashed(not seemed like external memory problems) number of times when I was logged on to the internet and so I decided to buy a new 500 MHz processor which seems to have cured the initiall...
by shankar
Thu Sep 19, 2002 12:18 am
Forum: My motherboard is dead
Topic: Processor or Motherboard failure :?: Pl. help
Replies: 10
Views: 3282

I disabled the external cache with the internal cache enabled. The system came ON but slow. When I disabled both the internal and external caches the system comes up but extremely slow, obviously. When I enable both the caches now, the system comes up(it never used to when I first started this threa...
by shankar
Mon Sep 16, 2002 4:51 pm
Forum: My motherboard is dead
Topic: Processor or Motherboard failure :?: Pl. help
Replies: 10
Views: 3282

I'll try that later today.
Thanks.
by shankar
Sun Sep 15, 2002 5:56 pm
Forum: My motherboard is dead
Topic: Processor or Motherboard failure :?: Pl. help
Replies: 10
Views: 3282

I'm positive the memory is good. I bought it from crucial technologies specifically for my motherboard last week and it seems to works fine. The problem I'm seeing is with respect to the BIOS SETTINGS. Remember, that I could not even install windows 98 before disabling this option. As soon as I enab...
by shankar
Sun Sep 15, 2002 5:27 pm
Forum: My motherboard is dead
Topic: Processor or Motherboard failure :?: Pl. help
Replies: 10
Views: 3282

Processor or Motherboard failure :?: Pl. help

Hi, I've a Soyo EMA+ motherboard with a AMDK6-2 450MHz processor. Recently, Windows 98 and Linux both crashed and I wanted to put it back together. Last week, I upgraded memory(256 MB from crucial tech. for EMA+) and BIOS( from Soyo). I repartitioned and reformatted the hard drive to install Windows...