Search found 110 matches

by KenH
Wed May 17, 2006 2:35 pm
Forum: My motherboard is dead
Topic: cannot install windows blue screen on logo boot block ?
Replies: 2
Views: 2266

Not sure if it's what your problem is, but, when I was beta testing Windows 2003 I had a similar problem, turned out that the boot block antivirus was enabled in the bios, as soon as the setup attempted to set the partition as active, the system turned off. I turned the bios antivirus off & setup co...
by KenH
Sat May 13, 2006 7:00 am
Forum: My CPU isn't recognized
Topic: Pentium III 866Mhz Issues - Please Help!!
Replies: 17
Views: 7682

Have you tried 75fsb on the celeron.
iv'e ran the celerons at 75mhz fsb no probs on boards that give the
option, very rarely have I found them to run at 83fsb though..
by KenH
Fri May 12, 2006 9:50 am
Forum: My CPU isn't recognized
Topic: Pentium III 866Mhz Issues - Please Help!!
Replies: 17
Views: 7682

Iv'e personally never seen bx chipset boards run more than 100mhz fsb but iv'e not had too many asus boards either,, they probably have run them at 133mhz, from memory they engineer thier own bios's... & seeing that the bios update I mentioned above mentions they added support for the B-0 stepping c...
by KenH
Fri May 12, 2006 4:44 am
Forum: Other BIOS update issues.
Topic: problem after flash bios
Replies: 7
Views: 2492

Does the floppy light turn on at any time during the time you 1st turn it on,, if so you could use the blind recovery method using the appropriate commands in the autoexec.bat on a boot floppy. If the floppy drive isn't active then pulling the chip & programming it is what has to be done... :? i no...
by KenH
Fri May 12, 2006 4:38 am
Forum: My CPU isn't recognized
Topic: Pentium III 866Mhz Issues - Please Help!!
Replies: 17
Views: 7682

I just did a quick search on the asus sight, according to them , they added support for the coppermine cpu 2 bios updates before the last release available. Version 1012 2002/08/05update OS All Description P2B BIOS 1012 Added microcode update support for Coppermine B-0 stepping. Does the card your u...
by KenH
Thu May 11, 2006 5:13 am
Forum: Other BIOS update issues.
Topic: problem after flash bios
Replies: 7
Views: 2492

Does the floppy light turn on at any time during the time you 1st turn it
on,, if so you could use the blind recovery method using the appropriate
commands in the autoexec.bat on a boot floppy.
If the floppy drive isn't active then pulling the chip & programming it is
what has to be done... :?
by KenH
Wed May 10, 2006 8:24 am
Forum: In-depth High-tech BIOS section
Topic: etBIOS reverse engineering
Replies: 14
Views: 10692

I found an interesting page on bios reverse engineering HERE
in my quest to better understand its fuctions...
by KenH
Mon May 08, 2006 3:35 pm
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

I find it hard to give up on a task when I take it on, & have spent more time researching this topic... I found a great source of information here. Be sure to download content.zip as it contains a bunch of genuine microcodes from intel...apparently the latest releases.. These are the microcodes incl...
by KenH
Mon May 08, 2006 4:08 am
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

What I'd really like to find is weather or not there's an FIC bios out there somewhere for the VB-609 board itself. I'm not sure... Maybe this one? http://kuriaki.myftp.org:8245/Archives/BIOS/HEWLETT-PACKARD/FIC%20VB-609/ No I saw that when browsing through your collection... That's actually for Th...
by KenH
Sun May 07, 2006 6:30 pm
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

What I/O chip does this board use ? FIC does have at least three different revisions of this board (1.1, 1.2/1.3 and 1.4). IT is possible they all use a different I/O chip, maybe one matches your board. http://www.fic.com.tw/support/motherboard/bios/pre/vb-601_bios.aspx I actually downloaded all 50...
by KenH
Sun May 07, 2006 11:01 am
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

The GF2MX should have more function integrated to play DVd movies than the old TNT2 and graphics should be way faster, too. You may even want to look for older ATI Radeon cards, 7200/7500 or 8500/9100 I'll try that card out if I fail to update this HP system.. Mr stephan_g I downloaded the ctmc pro...
by KenH
Sat May 06, 2006 7:22 pm
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

Thanks for the tips there stephan_g, gives me a project to knock over tomorrow.... As you may have guessed already, i'm just doing this for the learning curve & experience of having done it, I find I learn more from having a go, i'm still a novice at tasks like this.. The only other graphics card I ...
by KenH
Sat May 06, 2006 5:49 pm
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

In reply to denniss, The HP system I was hoping to give her was indeed a VE 6 series 8, slot1 MoBo with an agp slot.. My daughters system currently has a K6-2/500 cpu with a TNT2 32mb video card, & 256mb of pc133 ram, but still , to watch DVD's on it is annoying with the frame skipping,, the revisio...
by KenH
Fri May 05, 2006 4:30 pm
Forum: Other BIOS update issues.
Topic: p3 bios need help updating
Replies: 6
Views: 3404

Apparently, from what the link saved in the folder with the bios files I have here , the 6183 is compatible, although I would flash another chip 1st, saving your original.. And from what I have saved, version 1.8 came in both ami & award. ami was called a6178v18.exe whilst the award version 1.8 was ...
by KenH
Fri May 05, 2006 3:12 pm
Forum: My CPU isn't recognized
Topic: Update bios with microcode..
Replies: 12
Views: 13365

Update bios with microcode..

Hello lads. I'm hoping someone here can help me with a tweak for an ami bios I have here for a HP system. It's a 443BX chipset MoBo with an AGP slot & was hoping to run a P3 cpu in it, it currently detects a P3-600 as an " Intel Unknown @600 mhz" when running a 600 P3, so I was hoping someone here c...