Soyo sy-7vda weird bios problem

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
New visitors - please read the rules.
Posts: 7
Joined: Mon May 24, 2004 6:04 am

HI,Everyone This is my first post.The problem at hand is that my mobo a soyo sy-7vda after a clean install of xp pro I installed a skt.370 to tulatin core processor,then put a pent 3 in it the vcore is 1.45v went to the setup page and adj.vcore from the default value of 1.28v to 1.45v this is bios adjustable. installed xp sp1 and xp sp2(beata ver.)Everything worked fine,until i unistalled xp sp2 due to compatability problems.Now here is the problem i'm experiencing.My bios adj. vcore somehow got erased reflashed with the current bios rev.still no vcore adj.reflashed with a earlier bios rev.Computer hang trying to detect harddrives.NO floppy bootup.So I purchased a new bios chip with the most current bios rev.flashed on it.Put the new bios chip in and still no bios vcore adj.But comp.came up and running.So my question is has anybody experienced this type of problem and if so what are my options?Any help on this would be greatly appreaciated Thanks in advance HammerHeadHank
Post Reply